Sign in to follow this  
Followers 0
Herbernator

Calling All Handbrake Dp-Lite Experts - Please Help

10 posts in this topic

Hi all, wonder if you can help me.

I have a Beyonwiz DP-Lite, and would like to convert my Store-bought DVD's to MP4 to have on a external hard drive.

I have set the DP-Lite to passthrough Dolby Digital. I have tested it with (a) One-HD (B) a dvd fab vob file on usb © dp-lite recorded from tv file Arsenal-Tv on Dp-Lite HDD. In all cases, the blue light comes up on my old sony receiver, indicating 5.1 Dolby Digital, and the cable isn't faulty.

My Setup is as follows.

TV panasonic plasma

Beyonwiz Dp-Lite -> HDMI to the plasma

Beyonwiz Dp-Lite -> optical cable to the sony reciever.

Sony Reciever - Set to auto format decode

In all cases I have used Handbrake, Normal preset, MP4 container, Mv4 apple friendly extension.

The Problem is that when I play a file converted by handbrake, I do not get dolby digital 5.1 from my amplifier.

I get 2 channel from the receiver. Display on receiver states PCM

I also get video on all the following senarios. (The video is pretty good BTW)

Using Handbrake, I have converted a DVD with 2 audio streams. AAC in the first box and under that a AC3 passthrough in the second.

The Result: I got 2 channel from the receiver, when I select the 2nd audio stream using the DP-Lite, still 2 channel audio.

I then created another handbrake video this time with AC3 passthrough in the first box and AAC in the second.

The Result: I got 2 channel from the receiver, when I select the 2nd audio stream using the DP-Lite, still 2 channel audio.

I then created another handbrake video file, this time with only ONE audio track, AC3 passthrough.

The Result: No sound on the receiver at all.

The problems is that I don't know if the stuff up is the DP-Lite or handbrake

It's got me stumped.

Thanks in advance for all help/responses.

Herb

Share this post


Link to post
Share on other sites

I've been this route [own a couple of Dp-lites] and I think you will find the Dp-lite is simply not capable of

5.1 be in input or output, regardless of what you do, [software//connections] On the other hand your sound

processor should be able to convert two channel into 5.1. How good the quality of the conversion is, remains

to be heard.

Having said that I would really like to be shown how wrong I am.

Share this post


Link to post
Share on other sites

Thanks for the replies.

Mediainfo for 2 separate files.

General

CompleteName : Z:CARS 2.m4v

Format : MPEG-4

Format_Profile : Base Media / Version 2

CodecID : mp42

FileSize/String : 1.35 GiB

Duration/String : 1h 42mn

OverallBitRate_Mode/String : Variable

OverallBitRate/String : 1 880 Kbps

Encoded_Date : UTC 2012-01-01 06:06:04

Tagged_Date : UTC 2012-01-01 06:57:25

Encoded_Application : HandBrake 0.9.5 2011010300

Video

ID/String : 1

Format : AVC

Format/Info : Advanced Video Codec

Format_Profile : [email protected]

Format_Settings_CABAC/String : Yes

Format_Settings_RefFrames/String : 4 frames

CodecID : avc1

CodecID/Info : Advanced Video Coding

Duration/String : 1h 42mn

BitRate_Mode/String : Variable

BitRate/String : 1 331 Kbps

Width/String : 720 pixels

Height/String : 432 pixels

DisplayAspectRatio/String : 2.40:1

FrameRate_Mode/String : Variable

FrameRate/String : 25.000 fps

FrameRate_Minimum/String : 11.067 fps

FrameRate_Maximum/String : 29.970 fps

ColorSpace : YUV

ChromaSubsampling : 4:2:0

BitDepth/String : 8 bits

ScanType/String : Progressive

Bits-(Pixel*Frame) : 0.171

StreamSize/String : 977 MiB (71%)

Encoded_Library/String : x264 core 112

Encoded_Library_Settings : cabac=1 / ref=3 / deblock=1:0:0 / analyse=0x3:0x113 / me=hex / subme=7 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=6 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / constrained_intra=0 / bframes=3 / b_pyramid=2 / b_adapt=1 / b_bias=0 / direct=1 / weightb=1 / open_gop=0 / weightp=2 / keyint=300 / keyint_min=29 / scenecut=40 / intra_refresh=0 / rc_lookahead=40 / rc=crf / mbtree=1 / crf=20.0 / qcomp=0.60 / qpmin=3 / qpmax=51 / qpstep=4 / ip_ratio=1.40 / aq=1:1.00

Encoded_Date : UTC 2012-01-01 06:06:04

Tagged_Date : UTC 2012-01-01 06:57:25

Color primaries : BT.601-6 525, BT.1358 525, BT.1700 NTSC, SMPTE 170M

Transfer characteristics : BT.709-5, BT.1361

Matrix coefficients : BT.601-6 525, BT.1358 525, BT.1700 NTSC, SMPTE 170M

Audio #1

ID/String : 2

Format : AAC

Format/Info : Advanced Audio Codec

Format_Profile : LC

CodecID : 40

Duration/String : 1h 42mn

BitRate_Mode/String : Variable

BitRate/String : 160 Kbps

BitRate_Maximum/String : 316 Kbps

Channel(s)/String : 2 channels

ChannelPositions : Front: L R

SamplingRate/String : 48.0 KHz

Compression_Mode/String : Lossy

StreamSize/String : 117 MiB (9%)

Language/String : English

Encoded_Date : UTC 2012-01-01 06:06:04

Tagged_Date : UTC 2012-01-01 06:57:24

Audio #2

ID/String : 3

Format : AC-3

Format/Info : Audio Coding 3

Format_Settings_ModeExtension : CM (complete main)

CodecID : ac-3

Duration/String : 1h 42mn

BitRate_Mode/String : Constant

BitRate/String : 384 Kbps

Channel(s)/String : 6 channels

ChannelPositions : Front: L C R, Side: L R, LFE

SamplingRate/String : 48.0 KHz

BitDepth/String : 16 bits

Compression_Mode/String : Lossy

StreamSize/String : 282 MiB (20%)

Language/String : English

Encoded_Date : UTC 2012-01-01 06:06:04

Tagged_Date : UTC 2012-01-01 06:57:24

Text

ID/String : 4

Format : Apple text

CodecID : text

Duration/String : 1h 42mn

BitRate_Mode/String : Variable

BitRate/String : 1 bps

StreamSize/String : 783 Bytes (0%)

Encoded_Date : UTC 2012-01-01 06:06:04

Tagged_Date : UTC 2012-01-01 06:57:24

General

CompleteName : Z:SAHARA.m4v

Format : MPEG-4

Format_Profile : Base Media / Version 2

CodecID : mp42

FileSize/String : 107 MiB

Duration/String : 7mn 31s

OverallBitRate_Mode/String : VBR

OverallBitRate/String : 1995 Kbps

Encoded_Date : UTC 2012-02-04 03:44:21

Tagged_Date : UTC 2012-02-04 03:47:07

Encoded_Application : HandBrake 0.9.5 2011010300

Video

ID/String : 1

Format : AVC

Format/Info : Advanced Video Codec

Format_Profile : [email protected]

Format_Settings_CABAC/String : Yes

Format_Settings_RefFrames/String : 4 frame2

CodecID : avc1

CodecID/Info : Advanced Video Coding

Duration/String : 7mn 31s

BitRate_Mode/String : VBR

BitRate/String : 1383 Kbps

Width/String : 720 pixel3

Height/String : 424 pixel2

DisplayAspectRatio/String : 2.40:1

FrameRate_Mode/String : CFR

FrameRate/String : 25.000 fps3

ColorSpace : YUV

ChromaSubsampling : 4:2:0

BitDepth/String : 8 bit3

ScanType/String : Progressive

Bits-(Pixel*Frame) : 0.181

StreamSize/String : 74.3 MiB (69%)

Encoded_Library/String : x264 core 112

Encoded_Library_Settings : cabac=1 / ref=2 / deblock=1:0:0 / analyse=0x1:0x111 / me=hex / subme=6 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=0 / me_range=16 / chroma_me=1 / trellis=0 / 8x8dct=0 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=6 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / constrained_intra=0 / bframes=2 / b_pyramid=2 / b_adapt=1 / b_bias=0 / direct=1 / weightb=0 / open_gop=0 / weightp=2 / keyint=250 / keyint_min=25 / scenecut=40 / intra_refresh=0 / rc_lookahead=40 / rc=crf / mbtree=1 / crf=20.0 / qcomp=0.60 / qpmin=3 / qpmax=51 / qpstep=4 / ip_ratio=1.40 / aq=1:1.00

Encoded_Date : UTC 2012-02-04 03:44:21

Tagged_Date : UTC 2012-02-04 03:47:07

colour_primaries : BT.601-6 525, BT.1358 525, BT.1700 NTSC, SMPTE 170M

transfer_characteristics : BT.709-5, BT.1361

matrix_coefficients : BT.601-6 525, BT.1358 525, BT.1700 NTSC, SMPTE 170M

Audio #1

ID/String : 2

Format : AAC

Format/Info : Advanced Audio Codec

Format_Profile : LC

CodecID : 40

Duration/String : 7mn 30s

BitRate_Mode/String : VBR

BitRate/String : 160 Kbps

BitRate_Maximum/String : 300 Kbps

Channel(s)/String : 2 channel2

ChannelPositions : Front: L R

SamplingRate/String : 48.0 KHz

Compression_Mode/String : Lossy

StreamSize/String : 8.60 MiB (8%)

Language/String : en

Encoded_Date : UTC 2012-02-04 03:44:21

Tagged_Date : UTC 2012-02-04 03:47:07

Audio #2

ID/String : 3

Format : AC-3

Format/Info : Audio Coding 3

Format_Settings_ModeExtension : CM (complete main)

CodecID : ac-3

Duration/String : 7mn 30s

BitRate_Mode/String : CBR

BitRate/String : 448 Kbps

Channel(s)/String : 6 channel3

ChannelPositions : Front: L C R, Side: L R, LFE

SamplingRate/String : 48.0 KHz

BitDepth/String : 16 bit3

Compression_Mode/String : Lossy

StreamSize/String : 24.1 MiB (22%)

Language/String : en

Encoded_Date : UTC 2012-02-04 03:44:21

Tagged_Date : UTC 2012-02-04 03:47:07

In both cases, the video files play with a good picture, but with only 2 channel (stereo)

@basset. I am able to get Dolby Digital from ONE HD, and a recorded ONE HD tv show.

Thanks again for help.

Herb.

Share this post


Link to post
Share on other sites

Herb ; its clear from mediainfo that the 1st file file contains downrezed 384kbps dd 5.1 and the 2nd dvd quality 448 so no problem there . I have a p1 which is close to your lite with the same gui I imagine . If you have a look at the audio video settings you may have a aac setting just above the dd passthrough setting . Whenever I activate this to decode and not passthrough I get 2ch pcm everytime as you get . Set to passthrough an iso copy on my hdd; u571 gives 5.1ex bitstream as expected . This is all a throwback to the ancient s1 with its 5.1 analogs ;as if you need built in decoders for lossy these days B)

It seems the aac decoding is the default mode even when dd is set to the correct passthrough <_< Logical from the point of dd being an optional codec for the channels but not so good when trying to play rips :no:

I know you dont have an on screen display but when I hit popup I get a indication on the screen of either 5.1 or 2,0 ch track ; if that doesnt show the vfd should have a dd symbol at the least .

Share this post


Link to post
Share on other sites

Cwt

I have played around with the DP-lite settings, I have set the aac to both decode and passthrough. Both -seem- to have no effect.

I have played a Video file on the dp-lite and selected both "track1" and "track2" and both tracks come out stereo.

I have encoded another video file with only 5.1 in handbrake and it still doesn't work.

I'm beginning to think that what I want to do is not possible.

In the Beyonwiz forum, there are a heap of ppl with similar problems with no aparent fix.

It's time to consider another option, like a WD TV LIVE

Thanks to everyones help on this

Share this post


Link to post
Share on other sites

Cwt

I have played around with the DP-lite settings, I have set the aac to both decode and passthrough. Both -seem- to have no effect.

I have played a Video file on the dp-lite and selected both "track1" and "track2" and both tracks come out stereo.

I have encoded another video file with only 5.1 in handbrake and it still doesn't work.

I'm beginning to think that what I want to do is not possible.

In the Beyonwiz forum, there are a heap of ppl with similar problems with no aparent fix.

It's time to consider another option, like a WD TV LIVE

Thanks to everyones help on this

Ide cut the losses too mate ; it probably wouldnt work over hdmi as well . aac is part of the mpeg2 standard but is a bit redundant compared to dolby these days . Much better codec support with a wd tv live :)

Edited by cwt

Share this post


Link to post
Share on other sites

Just to let anyone who is interested. I have solved the problem.

The DP-Lite can and does play MKV files. 5.1 dolby digital is passed through the lite to the Reciever via optical cable.

Here is what I did

Handbrake (my choice of conversion program - Doesn't HAVE to be Handbrake)

Change the container from Mp4 to MKV

Change "Picture" to strict. (personal preference)

Video "Constant Quality" Move slider to 19 (personal preference - I think it looks better - might be placebo effect)

Audio Track 1 MUST be English AC3 5.1 with AC3 Passthrough

Audio Track 2 can be (don't have to have) English AC3 - AAC (faac)

The Video files play perfectly on an external hard drive with DD5.1 comming from the Reciever.

Edit: Haven't done DTS yet. That is the next problem to tackle.

Problem fixed/solved,

I hope the above info might help someone.

Herbernator

Edited by Herbernator

Share this post


Link to post
Share on other sites

Edit: Haven't done DTS yet. That is the next problem to tackle.

Only the DP-S1 handles DTS IIRC, as Beyonwiz licensed it for the S1 because of the DVD player built-in but not the other models.

Share this post


Link to post
Share on other sites

Diesel, you are 100% correct.

I made a MKV file with DTS passthrough and DD5.1 passthrough and the DD5.1 worked and when the DTS was selected there was no sound.

Herbernator

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0



  • Similar Content

    • By Stevo-1967
      Hi All
      i am a longtime beyonwiz user with two P2s and a T3. Been relatively painless experience except replaced HDD in both P2s but that was expected given their use and replaced some caps on one P2 power supply again not unexpected given their use. Ii splashed out on a T3 about 18 months ago and apart from some niggles with stability it has been ok but I don't mind having to fiddle a bit with the system.
      out of the blue the T3 has refused to boot after going into a reboot midway through a normal viewing evening and never recovering. I tried the 60 second power off to reset the unit but now it is frozen with beyonwiz-T3 on the LCD and no other activity. I tried reloading the firmware but it is not recognising the USB in fact I suspect the boot loader is also corrupted. It doesn't appear on my LAN so at this point it is completely bricked - any thoughts from anyone as to how to proceed from here? I would prefer not to bin it!
      Thanks
       
      Steve
       
       
       
    • By roice
      I’ve got a beyonwiz DP-P2, the 2TB and I’ve had it for over 2 years. To be honest it’s never been great, it’s one of those machines that performs well about 80% of the time and just when you’re about to send it off for repair it rights itself and your tolerance levels reset. Then a couple of weeks pass and you notice that the timers aren’t recording and you have to dump them all and resend them again from Icetv.
      Things have deteriorated and now I fear the hard disk is failing, when it powers up from standby it wants to do a check disc, and if you say yes it starts the check disc and freezes so you have to turn the power off and start it up again. I also have fears that the power supply might be dodgy because when you turn it on after an extended power outage, it takes about 20 minutes before it works, even though you can hear that it’s obviously on.
      So the question is then, is it worth repairing? I’m guessing it’s at least a couple of hundred for the hard drive? Would a reformat resurrect it?
      I don’t know that I’m game to buy another Beyonwiz, particularly because their new one is so new, and the Topfield (7000) I had years ago was a disaster, so i've been burnt by both camps.
    • By Inshallah
      I have just bought a reconditioned DP-P2 to replace my old DP-P1 that finally gave up the ghost.
      I have tried to personalise the skip settings but it wont work. It shows my choices but the actual button push doesn't reflect these. I have reinstalled the firmware but no improvement.
      Is this an issue with the unit or am I missing something somewhere?
      Please help.
      Thx
    • By Alisonian
      I have a Beyonwiz DVR.Not sure what model.Its a few years old.
      I have trouble with some channels not displaying programs,even up to a day or two before the current day.
      It is very annoying if you want to program a week ahead.
      I have compared the Foxtel IQ recorder and the programs are listed.
      Is there someway I can jiggle the guide to prompt the programs to show?
  • Recently Browsing

    No registered users viewing this page.