Sign in to follow this  
kanibl

Trf-7160 Web Recording Not Working

Recommended Posts

Got my Topfield TRF-7160 and have it set up so I can access the web interface from my iPhone. It seems to work, I can set up a timer recording but when it comes to the recording time it doesn't do anything. Then when the recording time finishes it disappears from the reservation list and there is no recorded file.

Has anybody else had similar problems?

Share this post


Link to post
Share on other sites
Got my Topfield TRF-7160 and have it set up so I can access the web interface from my iPhone. It seems to work, I can set up a timer recording but when it comes to the recording time it doesn't do anything. Then when the recording time finishes it disappears from the reservation list and there is no recorded file.

Has anybody else had similar problems?

Make sure the "Recording" option is on for the timer when you create it. Otherwise it creates a "View" timer, i.e. it changes channel to the timer channel and that's it. Also the timer must be at least 5 mins long otherwise it won't save the file.

Try it again when you're in front of the box. When it is recording you should notice a visual prompt on the TV screen when it starts and there should be a red icon/text on the PVR's front panel during the recording.

If all that is ok, then the best bet is to post on the itopfield.com.au/forum site to see if others have this issue.

Share this post


Link to post
Share on other sites

Thanks mate. Unfortunately no luck. I'm definitely setting it as a recording and it won't allow less than five minutes anyway. When it comes time to record it doesn't change. Would installing a TAP have caused it to stop working? I tried to install a PiP TAP but it didn't really work, file is still on there...

Share this post


Link to post
Share on other sites

Ok - do this:

1. Do this in front of the TV

2. Set a recording to start say 10 mins after you set it

3. Check the reservation list and see if it's there

4. Wait for it to start - do you see a visual prompt on the top right of the screen when it starts?

5. Check the recording file

If this doesn't work, what firmware version are you running? Also please report back what did/didn't happen.

Share this post


Link to post
Share on other sites

If I set the recording from the remote, direct on the unit it will record properly.

If I set the recording up through the web interface then it will switch on (if the unit is off), but won't record the program. It flashes a little clock icon on the display of the Topfield box also.

It is Loader version 1.03, device version 1.0.1, application version 1.06.00, last update Feb 10 2011.

Sorry about the delay in responding, but I somehow managed to get it going for a while...but now it has stopped working again.

Edited by kanibl

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  



  • Recently Browsing

    No registered users viewing this page.