Recommended Posts

We've just had to reset our Topfield STB - TRF-7170. Had trouble figuring it out but now all is working ... including the fact that it can record!!   BUT ... all our previous recordings appear to have gone!!!  Is there a way of recovering them?   I do have a 89 page printed guide, but thought this might be quicker.  Can anyone give me some good news please??

Share this post


Link to post
Share on other sites

Why did you have to reset?

What options did you select in the menu? Factory Reset? Hard Drive Format?

Regardless, there is no quick fix I'm sorry. There's a small chance you could remove the hard drive from the unit and plug it into a PC and get software to recover your files onto the PC but based on your post I suspect this is not a path you'd take lightly. 

Is it possible your harddrive just filled up with recordings and couldn't record anything more?

Regards

Peter Gillespie

 

Share this post


Link to post
Share on other sites

Thanks for replying!   

While operating the remote (not exactly sure which button was being pushed at the time!) the screen "locked" onto menu.  Scrolled through every option but not all were even available.  Eventually turned power off:  "reboot".  On menu > installation/searching.  Start search > ok.  Got everything functional again but no recordings.

Not filled up as we continually delete so we can record more.  Sad fact is we'll just start again!  Probably doesn't hurt to have a  cull at times.  Having time to go back and view "old" recordings is a luxury we don't currently have.  Moral of this story is to record onto a USB anything we're passionate about seeing or seeing again!

Thanks again. 

Share this post


Link to post
Share on other sites

Sounds like the harddrive failed? You might find it happens again (fingers crossed it won't)

Yes the advantage VCRs had over PVRs is each show was recorded on a separate tape. 

Regards

Peter Gillespie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  



  • Similar Content

    • By Nette
      I have a pioneer sc lx76 receiver with inputs of pioneer bluray player, a panasonic dvd hdd recorder and a fetch TV set top box. Output is to an epson projector.
      Each component connects via hdmi, and is in the right hdmi port of the receiver.
      The problem I have is when I connect the stub to Netflix, I have no sound for anywhere between 15 seconds and 7 minutes. The sound goes off intermittently after reload and before another program starts. When I switch back to stab or to hdd recorder, there is often no sound for a while.
      What am I doing wrong? Or does the receiver have issues?!
      I'd welcome any suggestion. Thanks , Nette
    • By swingmanic
      I own the above set top box with software version - PHL2.2 and hardware rev. 1.6 which has stutter on channel 21 ABC...I know I've probably got more chance of being bitten by a daffodil, but just by any chance, does anyone have a copy of any updated firmware on their computers that they'd be willing to share?
      I still use this box with my 42" Philips plasma tv with ambilight and I fancy a challenge and feeling like afterwards.
      Thanks in advance
    • By Soporose
      Hi guys.
      I have two old analog TVs and two STBs. It would be great if I could get just one pair going -- two would be a real bonus.
      Unfortunately being on a pension means I can't just lash out and buy new stuff, so I've got the try hard to make do with what I've got. Unfortunately I don't have instructions and I don't know anything about making the necessary connections. Hoping someone here can help me with that.
      The backs of the various units look like this:

      The bottom pic is the cable for the big plug on the back of the DGTEC STB. The 6-strand cable splits into two parts as shown in the image.
      As you can see both STB's have HDMI outputs but neither of the TVs does.
      To make thinks just a little more difficult, it's possible that one of the STB is doesn't work. Don't know for sure, but it's a possibility.
      I guess it's probably simple enough if you know how these plug & socket colours are supposed to match up, but I don't.
      Any help much appreciated.
    • By doorknob
      I was given a used Olin HVBT-3200 set top box but it does not have a remote - the owner lost it. When I set it up with my CRT TV, I get most of the channels but there are no SBS channels (I'm in NSW). I'd like to know if I can manually scan SBS channels without a remote. The set top box only has Power, CH+ and CH- buttons. Is there another way to get this to work? Are there any universal remote that will work with this set top box?
      I don't watch TV much except for occasional live football games on SBS. So I prefer not to buy a new set top box if I can get this to work without much effort.
      Thanks!
  • Recently Browsing

    No registered users viewing this page.