Sign in to follow this  
ssar

Newcastle Area Tv Reception Problems

Recommended Posts

Recently (late Feb 2012) had several DTV channels frequently lose signal, whereas over the past few years most channels have basically been quite reliable and fine.

In the Newcastle, NSW area here.

The affected channels lately, i.e. ones frequently reporting "no signal" are:

ABC1, ABC2, ABC3, ABC News

SBS1, SBS2

NBN,

GEM Newcastle,

GO! Newcastle.

Prime 7, 7Two & 7Mate seem occasionally lesser-quality digital reception, whilst

10, OneHD & 11 seem OK.

The aerials on the roof appear to be intact without any obvious damage or broken parts, and everything appears to be plugged in as usual OK.

Anyone else having similar problems?

Share this post


Link to post
Share on other sites

SSAR,

There is a number of transmitters around Newcastle so you need to mention the suburb you are in.

Are you using an antenna designed for analog NBN and ABC?

Alanh

Share this post


Link to post
Share on other sites

Recently (late Feb 2012) had several DTV channels frequently lose signal, whereas over the past few years most channels have basically been quite reliable and fine.

In the Newcastle, NSW area here.

Seems it was a faulty part - some small splitter/electronic box thingy that mounts onti the aerial structure outside or something that, upon closer inspection did show signs of damage and especially when opened there was water & burn damage inside.

Apparently it was also an older style unit better suited to analogue signal - it has been replaced by a word-of-mouth-recommended local Antenna service technician with a suitable digital signal unit.

He checked a few other things and the end result is, once again back to very good digital reception for all (apparently) available channels in our area.

Happy with that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  



  • Similar Content

    • By confusedtv
      Hello DTV community,
      We've constantly had unreliable reception in Richmond NSW since DTV started despite the MySwitch page indicating we should have "good coverage". By and large, we live with the issue (until we can afford to get a reliable antenna professional to visit), however I was hoping for a bit of help and advice on the following issue:
      Most of the time Channel 9 has no signal- in these cases both Ten and Seven are clear. But on the occasions that Channel 9 does decide transmit properly either Ten or Seven will then drop out.
      Any ideas? And does this indicate what our general issue with reception might be?
      Cheers in advance (and a happy new year),
      Confused
    • By et tu Brute
      Good points MLXXX, a few people stopped getting excited about this forum due to the stupidity of others. Forum moderators are responsible for this mainly, I've also seen much advice and no field experience coming from said person. I don't like being told "remember" hey I do this job everyday. I have some great friends who are former broadcast engineers. I like to study different products to come up with viable solutions to simple issues. But I know I can be arrogant hence my comment about my experience the ones on here that seem to know the most only use it when necessary and with discernment, rather than pretending to be an authority.
    • By et tu Brute
      Our reception for all channels goes from okay one moment to zilch for a day or so and revert to okay. This has been going on for the last 3 weeks. Left voice mail for our antennae repairer last week and still waiting for a call back. We are within 1.5km line of sight from the Bruxner Park Transmission towers, but too far away (26km?) From Mt. Moobil to the South of Coffs. Some days only the ABC and SBS channels are being received and tonight we are only getting the ABC1 channel, somewhat pixelated. Coincidently perhaps, but we have notice a drop in performance from Bruxner Park after each upgrade, particularly since the introduction of the shopping channels & the racing channel (68). I wouldn't have thought these mattered considering our close proximity to the transmission tower. Prior to the shutdown of the analogue services and the first major overhaul, our reception was first class on all channels.
      If anyone else locally receiving their signals from Bruxner Park, I would be interested in hearing from you regarding the quality of service you are receiving.
      Cheers
    • By et tu Brute
      Our reception for all channels goes from okay one moment to zilch for a day or so and revert to okay. This has been going on for the last 3 weeks. Left voice mail for our antennae repairer last week and still waiting for a call back. We are within 1.5km line of sight from the Bruxner Park Transmission towers, but too far away (26km?) From Mt. Moobil to the South of Coffs. Some days only the ABC and SBS channels are being received and tonight we are only getting the ABC1 channel, somewhat pixelated. Coincidently perhaps, but we have notice a drop in performance from Bruxner Park after each upgrade, particularly since the introduction of the shopping channels & the racing channel (68). I wouldn't have thought these mattered considering our close proximity to the transmission tower. Prior to the shutdown of the analogue services and the first major overhaul, our reception was first class on all channels.
      If anyone else locally receiving their signals from Bruxner Park, I would be interested in hearing from you regarding the quality of service you are receiving.
      Cheers
    • By marchino61
      I have been using to DAB in Perth for more than 4 years. I live in East Victoria Park.
      I most often listen to three ABC stations: News Radio, Radio National and 720 Perth. I have two receivers, one upstairs in my bedroom and the other downstairs.
      Until the last 3 or 4 week, I had flawless reception. Now I get regular drop outs on all three stations, sometimes lasting more than 1 minute, on both radios.
      Is anyone aware of any issue which would have caused these problems to flare up in the last few weeks? Is anyone else having the same problem?
    • By danieljohnyoung
      We live in Tempe.
      Using the aerial port and antennae on the house we get good signal for ABC channels but nothing else.
      So I added an internal antennae and amplifier.
      Depending on where it is located, I can now get fairly strong signal for everything except the ABC channels.
      Can someone please explain?
      Our neighbours report that they get good digital signal.
    • By Drum32
      I am watching TV broadcast from Tuggeranong Hill. I am getting a poor quality signal from PrimeTV, especially in bad weather.
      The ABC and SBS are perfect – always 100%/100% signal quality and strength. TEN is usually 80%/90% and WIN 70%/80%. But Prime is usually 40%/80%. So, in high winds or rain, Prime becomes unwatchable – video goes heavily pixelated and sound chops in and out. Sometimes, the PVR can' get enough signal to show anything. Yet, signal strength is still up to 80%.
      Can anyone suggest why Prime's signal quality is so much poorer than the others ?
      Thanks.
      Garry
    • By zandahar
      Long time lurker but just got asked a question and thought no better place to post it. Friend of mine is having a huge number of double story units being built right behind them which appears to have just completely toasted any of the tv signal. The timing matches perfectly with the top level going up and the bricks and roof being done. He has an external antenna relatively new and been working fine and has tried pulling a new run of cable but no difference. Even tried a powered booster suposedly and no dice. Thought it may have been the TV originally so bought a new one and same deal.
      If you can rule everything else out and looks to be the new building impacting the signal is there anything that can be done ? By that I mean approaching someone and logging a complaint and who knows maybe make the developer pay to put up a mast for the antenna ? Even without pursuing the jumping up and down route any other suggestions ? Relocating the antenna is a possibility but by the description of the layout and position of the two properties its unlikely to help.
    • By robp942
      Hi all, have a few issues with my pvr & was wondering if anyone has encountered something simular.
      I have a Panasonic plasma tv which receives all chanels well. After conecting the BW-750 pvr the TV will not receive sbs or abc (through the tv tuner) if the pvr is powered up or starts recording - as soon as the pvr is turned off the channels are ok (and the signal quality jumps from 1 to 5). The pvr itself will not tune in abc or sbs.
      I have heard that spliting the antenna signal may weaken it so have tried conecting only the PVR to the antenna socket but this does not improve the reception.
      Currently i cannot record sbs or abc nor watch them on the TV if i am recording something else.
      So i guess my questions are these-
      1 - Is there a fault with the PVR tuners or is it an antenna/reception issue?
      2 - If it is a antenna issue why should turning the PVR on cause the TV tuner to drop SBS & ABC (which are usually fine) due to "no signal"?
      3 - Any problems with my conections ie. antenna socket to pvr to TV (by hdmi cable) and antenna socket to TV?
      Any advice on solving this issue would be greatly apreciated. thanks, Rob
    • By JohnK1
      Hi all.
      I've installed a new antenna Jaycar LT3182 91 element job, after doing a bit of research on the net. On our main TV (Sony) the signal quality is 100%, while signal strength is between 90 - 100% for all channels. Another TV (Palsonic) installed in the bedroom however, drops out on some channels, picture breakup, loss of signal. I've replaced the cable to it which made no difference. Yet another TV (Sony) in the office is OK.
      I find it hard to believe the signal isn't strong enough, in fact I've read that too strong a signal may result in the same symptoms. Any advice greatly appreciated!
  • Recently Browsing

    No registered users viewing this page.