Forums

  1. Audio Visual & Home Theatre Equipment

    1. 37,430
      posts
    2. 296,672
      posts
    3. 272,728
      posts
    4. 84,029
      posts
    5. 211,775
      posts
    6. 87,729
      posts
    7. 47,607
      posts
    8. 16,203
      posts
    9. 3,295
      posts
  2. Video and Audio Content

    1. 245,817
      posts
    2. 93,293
      posts
    3. 80,139
      posts
    4. 1,228
      posts
    5. 3,603
      posts
  3. Transmission & Reception Issues

    1. 59,541
      posts
    2. 29,924
      posts
    3. 815
      posts
  4. Digital TV - in the news

    1. 10,058
      posts
    2. 2,072
      posts



  • Topics

  • Posts

    • Hi there! i am from Austria (yep) and i bought this nice surround receiver "LG-AR702 NS". I bought it used last year. I'm very pleased with the sound and i really like it. Here comes my problem. LG Austria, Germany .. do not support this product anymore. You can't even anything about it at LG-Online in my country. Its' like it didn't ever exist.  So when i found out that there was no support here in my continent, i started researching and found out, that there are some information about it down under.  So my problem is, that when i connect my PC or PS3 directly via HDMI to the LG, there is this problem, that it recognizes the "multi-channel" input, but messes it up, and center comes from surround right. I got this problem on PC when using windows-sound-configuration. when i click on the center, the test-sound comes from the back. When i watch a downloaded 5.1 video (movie-trailer), the sound goes right. But games, programs and windows do not work well.  Same at PS3. Netflix works fine. Amazon Prime Video not.  Netflix even works fine, when i got 1. PS3 to TV via HDMI. 2. TV to LG via Toslink)  I think it depends on the signal that comes into the AVR. I found out, that there was a similar problem with "Denon" receivers. This could be fixed with a firmeware update. But i couldn't find anything for the LG. Do you have any idea in fixing this?  BTW. as i bought this used, i didn't get a microphone for audissey set-up. and it is IMPOSSIBLE to geht one used-part here in Europe. is there any help for me too? thank you a lot. nice greetings from the other side of the world  
    • Welcome to the forum... Perhaps your answer is at the bottom of this windows forum post?  Try Googling "Miracast video and audio separately"
    • As doggie obliquely suggests, give it a try. Control Panel and Sound. Select your outputs. Just make sure everything is plugged in. Note sometimes I need to set a desired output as default to get it to start working. Regards Peter Gillespie
    • Hmm http://www3.nhk.or.jp/nhkworld/english/tv/howto/reception.html ; is the hisense capable of mpeg4 or if older only mpeg2 ? that's 1 bottleneck . For other channels if your sat setup emulates the above link ? any 2k res is downconverted to 1080i50 [ as we use that pal frame rate ] . 4k transmissions would have no clue sorry Even uhd bluray is only 24p mostly and I don't have a htpc putting out [email protected] ; btw if you are concerned with motion blur Geoff Morrison enquired about which were 60 or 120hz https://www.cnet.com/news/ultra-hd-4k-tv-refresh-rates/
    • If your satellite box is set for 1080p60 that's a standard HDMI resolution for computer monitors. Astonishing the Hisense couldn't cope with it.

      My Sony SXRD TV accepted 1080p60 HDMI way back in January 2007 (and a cheap Soniq set of mine accepted it in 2011).