Sign in to follow this  
Followers 0
mjs

Pana 65Vt30A Colour Performance Out Of The Box

4 posts in this topic

I have been mucking around adjusting the calibration of my 65VT30 and thought it might be useful to show the screen performance out of the box in relation to grayscale, gamma and colour gamut for a few of the standard settings and which of these best match the standards. Color, brightness and contrast setting have all been reset to factory. Obviously further calibration can achieve significant improvement, but this is more of a demonstration of how the screen performs for the average punter who might be interested in screen performance without too much tweaking. or perhaps a starting point for further adjustments,

The first image is a screen dump for the "Normal" screen setting. I was staggered to see the colour gamut is all over the place. RGB balance is way too blue, gamma is too low as well. Delta Es are a fair way out. Pretty average. (apologies if the image is not great, I'm not good with embedding images in posts)

The second image is the same measurements for the Professional1 setting and the third shot shows the same for THX. These two colour selections are much better and not too different. Grayscale is better and gamma and colour temp are much better than Normal. Ave gamma is slightly better for Professional1 cf THX. All in all Professional 1 seems the closest to standards. Professional 2 (not shown here) is pretty much identical. THX is also a pretty good starting point.

Out of interest, the Dynamic setting is even worse than Normal, so I wouldn't even go there.

http://img36.imagesh.../vt30normal.jpg

http://img233.images...3/vt30prof1.jpg

http://img543.images...135/vt30thx.jpg

Share this post


Link to post
Share on other sites

Hi Malcolm,

Thanks for posting this, good info to know!

My colorimeter should be arriving this week hopefully! I'll do the same tests as well for comparisons sake.

-Steve

PS. How many hours do you estimate you have now? I've been running the slides most nights and have ~80 hours on it now.

Share this post


Link to post
Share on other sites

Steve and others,

I have noted that I get sync errors with the i1 colorimeter when reading both the 65VT30A and my older Pio 508XDA if I have source material for test patterns on anything other than 60Hz material, ie 24p or 50i/p. Its almost as if the meter or meter + Calman software needs to see an NTSC type signal

Will post some more on calibrating the 65VT30A shortly

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0