• Announcements

    • Scorchie™

      Upgrade   07/22/2016

      Welcome to Version 4.  You will need to log back in with your Display Name and/or Email Address.  If you don't know this, please issue a password or account reset to obtain the details you need. Some posts will appear "broken" (links, quote text, et al).  The forum is rebuilding all content which will take some time to complete.  Once this is done, the "missing" posts should also hopefully reappear. Should you encounter problems and wish to discuss, please post here:  

Archived

This topic is now archived and is closed to further replies.

takis

Channel 9 Reception Problem Or Stdbox Problem?

5 posts in this topic

I have an ELLIES STD box bought almost a year ago. From the first time I bought it i had problem with the reception of Ch 9. Sometimes it would work fine, sometimes i would get pixelized picture and sometimes no pic or audio. Every other channel has no problem.

I live in Kingsville/footscray area, Melbourne, VIC

Is a problem of reception or the STD decoder?

Thank you

0

Share this post


Link to post
Share on other sites

Could be either. Doesn't the box have a signal strength indicator?

You could try plugging in another box and seeing if the problem persists (then its the reception) or take the box elsewhere and try it out.

If its only one station then I'd be inclined to think it was low reception on this channel. I'd suggest getting an aerial guy out. He can tell you what reception your getting on each channel and probably provide a quick fix on the 'bad one'. Shouldn't cost much for a quick check.

Regards

Peter Gillespie

0

Share this post


Link to post
Share on other sites
I have an ELLIES STD box bought almost a year ago. From the first time I bought it i had problem with the reception of Ch 9. Sometimes it would work fine, sometimes i would get pixelized picture and sometimes no pic or audio. Every other channel has no problem.

I live in Kingsville/footscray area, Melbourne, VIC

Is a problem of reception or the STD decoder?

Thank you

The Kingsville area is fairly bad for reception.

My experience was ch #10 s being the worst.

If you were viewing analogue broadcats, you'd see lots of ghosting on most channels, and general RF noise across the screen as well.

I'd suggest get a good aerial man in, if that hasn't been done already.

0

Share this post


Link to post
Share on other sites