Sign in to follow this  
Followers 0
Koops

Topfield 5000 PVRT Links-Minifaq

222 posts in this topic

Hi apeferreira,

Well you post raises a number of queries:

1) In general its not good ettiquette to post queries on the end of a FAQ (although its often done). Better to start your own thread.

2) It looks like you have bought an Topfield MP not a 5000? Firmware issues are slightly different depending on the model you have. The "version" of firmware you have loaded is the last entry, the slightly misleading "Last Updated" date.

3) I would recommend you install just the PBK TAP at some point if you'd like better ad skipping functions and some handy functions for Toppy Housekeeping (like trimming a file, or resuming a program from where you left off)

4) I presume you've read through the other FAQ for the Toppy? Its updated more regularly these days and has a lot of information on general usage of the Toppy.

5) In there you'll find a link to the PBK site and the author also has pages dedicated to what firmware you should have as well as required links etc. To install FW the Topfield option is to use their tools which you can download from their website. Make sure when you install the drivers you plug the Toppy into the PC, the PC finds the new hardware and asks you to point to the TFBULK.SYS files (that you've already downloaded). You will need a SLAVE MASTER USB cable to connect a PC and the Toppy) ($10 at a Dick Smith)

6) You are confused about plugging a HD STB into the Toppy. You can't do this. The Toppy is effectively a STB itself with a hard drive attached. You can't plug a STB into a STB. You could plug another STB straight into the TV though as well as the Toppy. However as you've surmised, sending an HD picture to the (small) set you have would have very minimal increase in PQ. Stick with SD at the moment - cheaper and you don't need to buy a SD STB as you already have 2 inside the Toppy.

7) Not much point in asking if $x is a good price for anything after you've bought it? FWIW if its an MP then its a good price.

Regards

Peter Gillespie

Hi Peter,

Thanks for replying. You're right, I apologise for not starting a new thread. I didn't think about it at the time.

I will read the FAQ more carefully re the firmware. My question about the SD box has nothing to do with the present situation and I do not intend to "pig-back" as you suggested. Sorry I wasn't clear.

I was just curious about connecting a HD box to a SD TV. I found out that there is no problems. The TV just will not handle the HD signals and the image will be SD, maybe a bit degraded.

In any case, thanks again.

Cheers!

Share this post


Link to post
Share on other sites

I have just bought the Topfield TF6000PVRt and so far so good. The only thing is that it is my first PVR and obviously my first Topfield and I don't know how to use taps.

I set-up the USB (have not tackled the wireless yet) and got Altair up and running. COpied a MP3 Jukebox tap over the the ProgramFiles directory like the site said where i got the file from. I rebooted the machine and went to that directory selected the TAP but nothign happened.

Is there something I am missing? I have all my mp3's sitting int he MP3 directory. Also, browsing the MP3 folder I can't go past my music folders after around folders starting with "c". Seems like a restriction.

Help?

Share this post


Link to post
Share on other sites
Help?
Whlie watching TV, press EXIT. That should bring up the TAP CONFIG menu. I believe there's a 128 file limit per directory. You should set up MP3s in subdirectories or you risk corrupting the Toppy FAT.

Regards

Peter Gillespie

Share this post


Link to post
Share on other sites
Whlie watching TV, press EXIT. That should bring up the TAP CONFIG menu. I believe there's a 128 file limit per directory. You should set up MP3s in subdirectories or you risk corrupting the Toppy FAT.

Regards

Peter Gillespie

Thanks Peter,

will give it a go.

Share this post


Link to post
Share on other sites

I'm in an emergency.

I've got the 5000 Black Panther Edition and the remote has suddenly stopped working. I've checked all the obvious problems to no avail. I have a sneaking suspicion my 12 month old may have stuck it in his drink or similar. Can't be sure though. Are these remotes available to purchase? Or, I may have to return it under warranty. I don't want to be without it for weeks whilst waiting for an answer.

Sorry if I've asked this in the wrong place but the system wouldn't allow me to start a new thread for some reason.

Regards Ryan...

Share this post


Link to post
Share on other sites
I've got the 5000 Black Panther Edition and the remote has suddenly stopped working.

Ryan, contact Topfield directly. They are resonably priced. Go to topfield.com.au for contact details and a search of the forums there will give you a better idea of price.

Paul.

Share this post


Link to post
Share on other sites
I have just bought the Topfield TF6000PVRt and so far so good. The only thing is that it is my first PVR and obviously my first Topfield and I don't know how to use taps.

I set-up the USB (have not tackled the wireless yet) and got Altair up and running. COpied a MP3 Jukebox tap over the the ProgramFiles directory like the site said where i got the file from. I rebooted the machine and went to that directory selected the TAP but nothign happened.

Is there something I am missing? I have all my mp3's sitting int he MP3 directory. Also, browsing the MP3 folder I can't go past my music folders after around folders starting with "c". Seems like a restriction.

Help?

I have a TF5000PVRT running jan 06 firmware and have also tried to downloaded some taps including PBK using Altair. Rebooted and pressed the exit button but nothing happens, any ideas please.

Share this post


Link to post
Share on other sites
I have a TF5000PVRT running jan 06 firmware and have also tried to downloaded some taps including PBK using Altair. Rebooted and pressed the exit button but nothing happens, any ideas please.
Auto TAPs need to be in the ProgramFiles\Auto Start directory (exact case and spelling and space).

Regards

Peter Gillespie

PS Post on the Topfield forum for more direct assistance.

Share this post


Link to post
Share on other sites
Auto TAPs need to be in the ProgramFiles\Auto Start directory (exact case and spelling and space).

Regards

Peter Gillespie

PS Post on the Topfield forum for more direct assistance.

Thanks for your reply Peter. In the left hand side of Altair when I click on Program Files the Auto Start folder opens and the taps are below with green arrows pointing upwards, is that right?

Share this post


Link to post
Share on other sites
Thanks for your reply Peter. In the left hand side of Altair when I click on Program Files the Auto Start folder opens and the taps are below with green arrows pointing upwards, is that right?

Green arrows is probably Send2Toppy (aka ToppyTools)? You can always see what taps are on the Toppy by going to the Filelist (on the Toppy) and hitting << or >> to get to the TAP directory.

Regards

Peter Gillespie

Share this post


Link to post
Share on other sites
Green arrows is probably Send2Toppy (aka ToppyTools)? You can always see what taps are on the Toppy by going to the Filelist (on the Toppy) and hitting << or >> to get to the TAP directory.

Regards

Peter Gillespie

Peter. Yes they were in the file list. I had to click on them to enable them, thanks for your help. Mark.

Share this post


Link to post
Share on other sites

Hi,

Hoping someone can help me with an annoying problem...

The fast foroward button on my remote control has 'poped out' of the hole it should be in and has gone missing, happened while I was away at Christmas, no-one knows how apparently...

Anyway, is there anything I can do/use short of buying a new remote control, it's a bit inconvinient not to have the fast forward button, as I may as well be watching live tv, since I can't fast forward through the bits I don't want to watch on recordings!!!

Any help would be appreciated.

Cheers.

Share this post


Link to post
Share on other sites
Hi,

Hoping someone can help me with an annoying problem...

The fast foroward button on my remote control has 'poped out' of the hole it should be in and has gone missing, happened while I was away at Christmas, no-one knows how apparently...

Anyway, is there anything I can do/use short of buying a new remote control, it's a bit inconvinient not to have the fast forward button, as I may as well be watching live tv, since I can't fast forward through the bits I don't want to watch on recordings!!!

Any help would be appreciated.

Cheers.

Topfield sell replacement remotes for around $40 from memory, however if your IT savy you might want to consider investing in a Harmony Remote as a replacement. Use this forums search function to find out more about them. Best darn piece of kit I've ever bought!

Markus

Share this post


Link to post
Share on other sites

Hi,

have a couple of questions regarding my MP.

I notice when I'm timeshifting a show that's being recorded, when the recording finishes, I get kicked out of where I was in watching the programme and need to go back and load the file again and find where I was up to. Am I doing anything wrong and is there a way to avoid this?

I have IceTV loaded. I turn my toppy off every time I'm finished using it. When I turn on the toppy at random times the EPG times are out. It always seems to be displaying shows that start around 7am no matter what time I turn the device on. I have a feeling it does this when I'm impatient and change the channel before the TAP is finished loading. Anyone else have this problem?

Share this post


Link to post
Share on other sites
I notice when I'm timeshifting a show that's being recorded, when the recording finishes, I get kicked out of where I was in watching the programme
Standard Toppy behavior. The latest JAN/FEB 06 FW reduces this occuring somewhat. Otherwise load up the Improbox or mycgrresume TAPs which will automatically put you back where you were. PBK also has a start menu that will quickley jump to the bookmark that is dropped

The first two TAPs are handy to because you can just stop watching a show and the next time you hit play you'll start from where you left off.

I turn my toppy off every time I'm finished using it.
Would recommend the PBK TAP to automatically turn of timeshifting (harddrive use) over night. In this mode its almost identical to going to standby (power/noise/heat/etc) and you don't risk missing timers (and you'll not have the EPG issue you have mentioned).

Regards

Peter Gillespie

Share this post


Link to post
Share on other sites

Just wondering if anyone out there has the 5000's remote codes programmed into their PDA with Novii Remote?

Would really appreciate a copy of them for mine.

Share this post


Link to post
Share on other sites
Is saving a TAP or using it on the Toppy a breach of warranty?
No, Topfield explain how to install TAPs in their own documentation. Disabling all TAPs is as easy as holding down '0' while booting and a reformat will remove them forever (last case scenario).

Regards

Peter Gillespie

Share this post


Link to post
Share on other sites

topfield pvrt 5000..loader version L4.16

hi all, i'm having a failed timer problem. the program list shows that it has recorded, but it seems to just save program title and that's it. it's only done this for the last week and i haven't changed anything (incl taps) for 6 months. any help would be appreciated. i am going to update the firmware now, but if this isn't the fix let me know.

cheers

Share this post


Link to post
Share on other sites

Loader version is of no use GW, Have a read of the AQA for how to list your firmware version. Also handy to list TAPs.

Re: missing timer, if its a one off then it can happen in the odd case. Ensure the timer is set to the correct SD channel. Ensure you can get PIP or manually record two things at once (two commercial channels that is). Ensure the TIME is not being displayed onthe LED all the time

Regards

Peter Gillespie

Share this post


Link to post
Share on other sites

Just want to thank everyone on here for your excellent information, from reading everything around here, I decided that the MasterPiece was the way to go for me. No real need to ask questions, as most of it is here for all to read, now I'm just annoyed it didn't arrive yesterday.

Thanks again.

Share this post


Link to post
Share on other sites

Hey All,

Help is needed. I have downloaded a new firmware update and it has messed up my toppy. It is a Topfield 5000pvrt. It no longer shows the channel on the display, it now shows the clock. And when you turn it off dots flash on the screen then it turns off.

I have no idea what has happened. I have reset the setting and everything and it still happens.

Has anyone else experienced this problem??

Share this post


Link to post
Share on other sites
I have no idea what has happened. I have reset the setting and everything and it still happens. Has anyone else experienced this problem??
Shouldn't be a big issue Kenny. you can't 'destroy' a Toppy by loading FW. You should check its the correct FW for the 5000 first up. Then you need to reapply the FW which should sort the issue. I presume you read the firmware section in the AQA and followed the links to the recommended procedure etc.? Link below.

Regards

Peter Gillespie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0