confusedtv

Reception great- except all of Network Ten. Hawkesbury

3 posts in this topic

Hi all,

We live in the Hawkesbury area, using the Topfield 2200 dvr and our old antenna. Every other channel is picture perfect (abc pixelates from time to time but we can live with it) but *every* network Ten channel has no signal. 

 

Has anyone else experienced this? Any solutions? 

 

 

Share this post


Link to post
Share on other sites

Confused,

The Hawkesbury area has huge diversity, up in the Windsor area it is comparively flat on the river flats, however a translator has been installed at Kurrajong. At the river mouth end round Brooklyn and Patonga the river is in a deep gorge. Reception conditions in that area are terrible. There was a proposal for translators for those sites but they have never happened. The only wiff of signal is from the main transmitters, and Bouddi.

Your answer has already been supplied in another strand.

Alanh

Share this post


Link to post
Share on other sites
5 hours ago, alanh said:

Confused,

The Hawkesbury area has huge diversity, up in the Windsor area it is comparively flat on the river flats, however a translator has been installed at Kurrajong. At the river mouth end round Brooklyn and Patonga the river is in a deep gorge. Reception conditions in that area are terrible. There was a proposal for translators for those sites but they have never happened. The only wiff of signal is from the main transmitters, and Bouddi.

Your answer has already been supplied in another strand.

Alanh

Cheers, Alanh. I appreciate your answer, I managed to get the aerial pointed towards the kurrajong tower and now all channels are perfect.

Thanks again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now