Stera

Member
  • Content count

    345
  • Joined

  • Last visited

About Stera

  • Rank
    AV Forum Member

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Interests
    Counting...<br /><br />There are three kinds of people in the world...<br />Those that can count and those that cant!!
  1. Give you an update tomorrow, thank you.
  2. Hi Peter, Thank you for your reply. I don't have the composite cables sadly. I actually plugged the Panasonic unit into the projector with the HDMI and it played the BD fine. Was just trying illustrate that the HDMI and Panasonic unit works and it seems the TV is the weakest link. I wasn't aware that a TV could become dated like that though...
  3. Hi all, Recently added a Panasonic PVR * BD player to our Samsung LA46A650A1F. For the first few days it worked intermittently via Anynet+ connection. Played BD's and allowed recording of TV on occasion. Now, the PVR will display in the TV menu, but you're unable to select it. The TV will simply say check signal. HDMI cable is fine - Worked on another device. TV is approx. 5 years old. Is it possible that technology has overtaken it? I tried searching for a software update - But most recent was 2010. Any advice would be appreciated. Thank you.
  4. Hey guys, Thank you both for your responses. The trouble I have is watching overseas television, sitcoms and sports, etc and its mainly in MKV format. The WDTV, apparently in an attempt to reduce piracy doesn't play these formats clearly and thus when I stream to media room, its all jumpy and far from watchable. I have no problem with it not playing certain formats, but if its going to be all ethical and pass judgement that I'm doing the 'wrong' thing, this annoys me. Don't market playing all formats and then not play them. Its hit and miss, some work and some don't, but its the best option at this time. Then again, maybe its me doing something wrong! ha!
  5. Hi JK, I am interested in the AIOS as I currently have a WDTV and imo it is rubbish! Promises to play a number of formats, then doesn’t – Waste of money! Where did you get the AIOS in Australia? Im looking to stream pictures, video and music into a media room and am not having luck. Willing to give the AIOS a shot.
  6. Hey Dolphy, It is wired. Absolutely nothing has changed. The cables havent be touched... Just the new stereo added and software upgrade... Thanks none the less!!
  7. Hi All, I wasn’t sure where to put this, but I was hoping that someone may be able to assist with some difficulties that I am currently experiencing. I have my entire collection of music and movies on my PC and have a home network established where I stream to a home theatre room and generally play through the Xbox 360. I recently purchased a Sony Micro system stereo that also allows you to join the network and stream music to it in addition to purchasing NBA 2k13 that required that I update the Xbox system, which it did automatically. Now, when I stream movies, the sound and video are out of sync, it is very stop, start jumpy and music is awfully jumpy as well, when it was previously perfect. First I thought it maybe that the network was now shared by the Xbox and the Sony system, so this may slow the network transfer data (if that happens) and I disconnected the Sony and disallowed access on the network, but to no avail. I have been unable to find any such answers via google and have always had excellent advice from this forum, so any assistance would greatly be appreciated.
  8. Hi All, I wasn’t sure where to put this, but I was hoping that someone may be able to assist with some difficulties that I am currently experiencing. I have my entire collection of music and movies on my PC and have a home network established where I stream to a home theatre room and generally play through the Xbox 360. I recently purchased a Sony Micro system stereo that also allows you to join the network and stream music to it in addition to purchasing NBA 2k13 that required that I update the Xbox system, which it did automatically. Now, when I stream movies, the sound and video are out of sync, it is very stop, start jumpy and music is awfully jumpy as well, when it was previously perfect. First I thought it maybe that the network was now shared by the Xbox and the Sony system, so this may slow the network transfer data (if that happens) and I disconnected the Sony and disallowed access on the network, but to no avail. I have been unable to find any such answers via google and have always had excellent advice from this forum, so any assistance would greatly be appreciated.
  9. Hi All, I wasn’t sure where to put this, but I was hoping that someone may be able to assist with some difficulties that I am currently experiencing. I have my entire collection of music and movies on my PC and have a home network established where I stream to a home theatre room and generally play through the Xbox 360. I recently purchased a Sony Micro system stereo that also allows you to join the network and stream music to it in addition to purchasing NBA 2k13 that required that I update the Xbox system, which it did automatically. Now, when I stream movies, the sound and video are out of sync, it is very stop, start jumpy and music is awfully jumpy as well, when it was previously perfect. First I thought it maybe that the network was now shared by the Xbox and the Sony system, so this may slow the network transfer data (if that happens) and I disconnected the Sony and disallowed access on the network, but to no avail. I have been unable to find any such answers via google and have always had excellent advice from this forum, so any assistance would greatly be appreciated.
  10. Hi Peter, I was away playing and you are spot on - It was the TV aspect ratio... Gone to letterbox... Certainly led to alot of fun! Thankyou both!
  11. THANKYOU TONY!!!!!! That was it! How about I hit you up for the next issue?! Everything has shrunk, when watching tv thru the Wiz and all the menu's, its almost like its no longer 16:9...
  12. Hi all, Been happily using the Wiz, until our one year old unleashed on the remote and whilst we watched in slo-mo, it appeared that she managed to get into (what I believe was) the Video Outputs window and changed the settings. The previous setting was component and I believe she has set to HDMI and as a result our Samsung TV has lost the signal from the Wiz... To add salt to the wounds, all of the equipment is in another room and linked by components (approx. 30m away), so I cant simply try a HDMI cable, etc... If anyone has any ideas on how I might be able to get the signal back and update back to component, that would be extremely helpful. Thankyou, Robert.
  13. Looking for USHER - OMG Tour - Live in London
  14. Hey Guys, Thanks for your replies. The book states not to reset the timer unless the filter is replaced... I interpreted that as in, replaced with a new one. When you all agree, makes me think that when I take it out and REPLACE it back in... Reset the timer... Thats all I need to do right, quick wipe... It wasnt like a washing machine or dryer with a heap of lint or anything... Was actually very clean!
  15. Hi All, About a month ago I had the "Please clean filter message" appear on the screen. Grabbed the user guide and flicked through and the following day followed the instructions to remove and clean the filter - No hassles. Didnt appear dirty, but got the Dyson onto it - WA LA! Put it back in, flicked the projector on and now the message always comes on, but goes away after 5 seconds and wont appear again and the projector will work without issue. I've taken this this out half a dozen times, it has to the cleaner than a new filter atm with no damage. Does anyone have any suggestions for whats next? Yes, its in correctly!!