confusedtv

Member
  • Content count

    9
  • Joined

  • Last visited

About confusedtv

  • Rank
    AV Forum Member
  • Birthday
  1. Cheers, Alanh. I appreciate your answer, I managed to get the aerial pointed towards the kurrajong tower and now all channels are perfect. Thanks again
  2. Tazzy! Better late than never (I'm hardly back at the old family home so it's been a year or so since I posted this). Gave your advice a go and now all channels are clear as crystal! Thanks so much for taking the time to help out. Couldn't have done it without you. Cheers
  3. Hi all, We live in the Hawkesbury area, using the Topfield 2200 dvr and our old antenna. Every other channel is picture perfect (abc pixelates from time to time but we can live with it) but *every* network Ten channel has no signal. Has anyone else experienced this? Any solutions?
  4. Hey Tazzy, we have tried adjusting ourselves with no luck. I think it's time we had a professional come in and look at the actual antenna (been using the same one for over 30 years)
  5. I'll ask around- thanks for the professional advice!
  6. Specifically North Richmond? Looking for someone we can trust as we have been burned before. Any advice would be welcome
  7. Blackman, sounds like you know from experience. We have been using the same antenna for 30 years, so I suspected that would be part of the problem as you suggest. To be safe I'll probably do as rapturedigital recommends- you're right about finding someone reliable- we've been burnt in the past! I don't suppose you're in the Hawkesbury area yourself?
  8. I'm hoping that I'm posting this in the right place We've constantly had unreliable reception in Richmond NSW since DTV started despite the MySwitch page indicating we should have "good coverage". By and large, we live with the issue (until we can afford to get a reliable antenna professional to visit), however I was hoping for a bit of help and advice on the following issue: Most of the time Channel 9 has no signal- in these cases both Ten and Seven are clear. But on the occasions that Channel 9 does decide transmit properly either Ten or Seven will then drop out. Any ideas? And does this indicate what our general issue with reception might be? Cheers in advance (and a happy new year), Confused
  9. Hello DTV community, We've constantly had unreliable reception in Richmond NSW since DTV started despite the MySwitch page indicating we should have "good coverage". By and large, we live with the issue (until we can afford to get a reliable antenna professional to visit), however I was hoping for a bit of help and advice on the following issue: Most of the time Channel 9 has no signal- in these cases both Ten and Seven are clear. But on the occasions that Channel 9 does decide transmit properly either Ten or Seven will then drop out. Any ideas? And does this indicate what our general issue with reception might be? Cheers in advance (and a happy new year), Confused