Jump to content


Photo

Quick & Dirty - Variable Reception


  • Please log in to reply
6 replies to this topic

#1 Beefa

Beefa

    AV Forums Member

  • New Member
  • 4 posts

Posted 17 January 2012 - 01:10 PM

Location: South Coast NSW
Transmitter: Little Forest
Distance: <5km, clear line of sight.
Problem: Channels 6x (Prime) poor reception (unwatchable), others great.
Setup: Approx 8 outlets (3 in use) split from a single amplified splitter; central antenna & booster/splitter

Situation: When amplifier is set to boost, all channels except 6x are fine. If the boost function is turned off, 6x comes good but the others die. Same result at all 3 outlets.

I don't have any quantitative data (it's my parents' place and I'm 700km away) so speculative one-line replies are just fine. I don't want to take too much of your (collective) generous time.

My initial diagnosis is that the booster is amplifying the signal too much. So, apart from getting a less powerful amp, is there a quick and dirty test to confirm my suspicions? Would buying a variable attenuator such as this be a good place to start?

Thank you,

Beefa.

#2 DX Fan

DX Fan

    AV Forums Member

  • Member
  • Pip
  • 106 posts

Posted 17 January 2012 - 01:43 PM

Digital?

Assuming it is digital - turn the antenna away from the station by increasing amounts 10, 20, 30 degrees. The signal strength should drop and hopefully quality will remain.

#3 Beefa

Beefa

    AV Forums Member

  • New Member
  • 4 posts

Posted 17 January 2012 - 01:59 PM

Digital?

Assuming it is digital - turn the antenna away from the station by increasing amounts 10, 20, 30 degrees. The signal strength should drop and hopefully quality will remain.


Correct, digital. Simple idea, I love it.

Only problem is that dad's on the wrong side of 70 and may be adverse to getting up on the roof. I'll put it to him.

Thanks for the reply.

#4 mtv

mtv

    AV Forums Member

  • Senior Member
  • 6,047 posts

Posted 17 January 2012 - 06:17 PM

Start by completely removing all amplification from the distribution system and use a passive 8-way splitter. (eg: don't just turn power off to the amps, remove them entirely)

With LOS to the transmitter, it's quite possible a passive split will be sufficient.

It's impossible to know exactly what your signals are doing without accurate signal measurements.

#5 mtv

mtv

    AV Forums Member

  • Senior Member
  • 6,047 posts

Posted 17 January 2012 - 06:18 PM

Digital?

Assuming it is digital - turn the antenna away from the station by increasing amounts 10, 20, 30 degrees. The signal strength should drop and hopefully quality will remain.


This is not good advice ..... the amplification is the likely issue.... and you're an installer?

#6 Beefa

Beefa

    AV Forums Member

  • New Member
  • 4 posts

Posted 17 January 2012 - 06:40 PM

Thanks for the replies - I'll let the old timer know and see where he wants to go from there.

#7 clipper

clipper

    AV Forums Member

  • Member
  • PipPipPip
  • 370 posts

Posted 18 January 2012 - 06:18 PM

The first suggestion about sliding the antenna so many degrees is ludicrious. As MTV says, remove amp altogether and I would add to also keep only the outlets needed. In other words if dad only needs three then put in a three way splitter..... but I can well imagine that the distribution set up is something like 3 way split feeding two or three more splitters etc, which makes cleaning up the signal all the more professional dependant.