Jump to content


Photo

Win Sd Bad Sound


  • Please log in to reply
3 replies to this topic

#1 Talbit

Talbit

    AV Forum Member

  • Member
  • 42 posts

Posted 28 June 2010 - 08:58 PM

For some time now I've noticed distortion on WIN SD, especially on live studio or taped material like the news or Funniest Home Videos or 20 to 1 etc. Also the volume levels are all over the shop. When the Sydney news comes on after Hot Seat it neally blasts me out of my seat! I have two totally independent systems (an HD LCD TV and an HD STB into an older LCD) and they both exhibit the same symptom. It only occurs on WIN SD. I havenít noticed the distortion on WIN HD. Iím in Tuggeranong. Any one else noticed?

Edited by Talbit, 28 June 2010 - 08:59 PM.


#2 Alista

Alista

    AV Forum Member

  • Member
  • PipPipPipPip
  • 686 posts

Posted 29 June 2010 - 07:35 PM

A matter of fact I'm in Tasmania and WIN here are also having issues. Some advertisements have a constant audio 'hiss' and there is bad compression artifacts on the SD channel. I think it may have something to do with THIS.

#3 Talbit

Talbit

    AV Forum Member

  • Member
  • 42 posts

Posted 24 January 2012 - 12:49 PM

Yes, definitely a problem. It's not just me either. I've checked with other people in my area and it's definitely there. You might need to listen with headphones to appreciate the problem. Then you'll notice it every time through the speakers. Anyone else noticed?
Nothing has been done to fix it.
Talbit

#4 DrP

DrP

    AV Forum Member

  • Senior Member
  • 16,740 posts

Posted 24 January 2012 - 03:42 PM

I've been chasing it on behalf of several people in Mackay QLD for months now. Its only on WIN SD, not GO! nor GEM. I've listened to it via headphones and could best describe it as random fuzz. It can happen on louder passages but not necessarily. The last response I've had from WIN was on the 5th and it more or less said "we're looking into it".