Jump to content


Photo

Has Your Reception Decreased Lately?


  • Please log in to reply
5 replies to this topic

#1 jsttry

jsttry

    AV Forums Member

  • Member
  • 20 posts

Posted 28 January 2010 - 04:23 PM

Has anyone else had a reduction in their reception quality lately? I'm in Wulagi with the Austar supplied UHF antenna and seem to be getting random breakup, particularly on Ch 10 and 7 when before xmas it used to be crystal clear.

#2 willwalk

willwalk

    AV Forums Member

  • Member
  • PipPipPip
  • 450 posts

Posted 28 January 2010 - 08:08 PM

Has anyone else had a reduction in their reception quality lately? I'm in Wulagi with the Austar supplied UHF antenna and seem to be getting random breakup, particularly on Ch 10 and 7 when before xmas it used to be crystal clear.


All the channels worked fine as usual on my TV with inbuilt HD tv tuner. Maybe it's the cabling or the antenna? The cable I have is all digital, thick cable. The only problem I have is when the wind blows, the signals go bad but that's because of afternoon seabreezes and I live at Malak

#3 jsttry

jsttry

    AV Forums Member

  • Member
  • 20 posts

Posted 31 January 2010 - 10:27 PM

antenna must have moved a smidge. Cabling was all new digital cabling and never a problem before. Might check leads in case they've kinked or something.

#4 willwalk

willwalk

    AV Forums Member

  • Member
  • PipPipPip
  • 450 posts

Posted 01 February 2010 - 08:16 PM

antenna must have moved a smidge. Cabling was all new digital cabling and never a problem before. Might check leads in case they've kinked or something.


it's possible. it has been very windy of late in Darwin. Could lightning have anything to do with it? I can recall some severe electrical storms especially on the 1st and 10th december and again on the 30th december and the 1st of January in the lead up to the arrival of the monsoon trough. The problem started around christmas time, correct?

Does anybody recall cyclone laurence in it's infancy stages? it was really windy then. either it was windy or the weather was electrical.

#5 Dazza901

Dazza901

    AV Forums Member

  • Member
  • 9 posts

Posted 22 February 2010 - 09:34 AM

Has anyone else had a reduction in their reception quality lately? I'm in Wulagi with the Austar supplied UHF antenna and seem to be getting random breakup, particularly on Ch 10 and 7 when before xmas it used to be crystal clear.

I get a better picture in the evenings than during the day in Palmy....weird.

#6 jsttry

jsttry

    AV Forums Member

  • Member
  • 20 posts

Posted 01 March 2010 - 11:35 AM

I get a better picture in the evenings than during the day in Palmy....weird.


still an issue for me. checked antenna and is done up tight so couldn't move. replaced patch lead, no change. might see if i can find a signal strength tester for my media centre and move the antenna around.