Jump to content


Photo

Sony DSTHD500 problems


  • Please log in to reply
2 replies to this topic

#1 Sitt

Sitt

    AV Forum Member

  • Member
  • 22 posts

Posted 28 June 2006 - 09:42 PM

I recently purchased a new Sony DSTHD500, the problem is that the unit occasionaly refuses to turn on, I have to disconect the power cable on the back of the unit before it works. Now the symptons seem to be getting worse and the unit doesn't always turn on at all after disconecting the power.
Has anyone had any experiences with the DSTHD500? Is it generaly a good set top box or should I have bought something else?

#2 dogcrapau

dogcrapau

    AV Forum Member

  • Member
  • 8 posts

Posted 02 January 2012 - 04:44 PM

I recently purchased a new Sony DSTHD500, the problem is that the unit occasionaly refuses to turn on, I have to disconect the power cable on the back of the unit before it works. Now the symptons seem to be getting worse and the unit doesn't always turn on at all after disconecting the power.
Has anyone had any experiences with the DSTHD500? Is it generaly a good set top box or should I have bought something else?


Its because the stuff over heats. and it freezes only a hard reset pull the power cable out will work

#3 jsmith

jsmith

    AV Forum Member

  • Senior Member
  • 6,051 posts

Posted 26 January 2012 - 04:44 PM

QUOTE (Sitt @ Jun 28 2006, 10:42 PM)
I recently purchased a new Sony DSTHD500, the problem is that the unit occasionaly refuses to turn on, I have to disconect the power cable on the back of the unit before it works. Now the symptons seem to be getting worse and the unit doesn't always turn on at all after disconecting the power.
Has anyone had any experiences with the DSTHD500? Is it generaly a good set top box or should I have bought something else?


Its because the stuff over heats. and it freezes only a hard reset pull the power cable out will work



I reckon the chap may have worked it out after 6 years... :poke:

JSmith :ninja: