Jump to content


Photo

sbs reception problem


  • Please log in to reply
10 replies to this topic

#1 llu

llu

    AV Forum Member

  • New Member
  • 2 posts

Posted 12 February 2006 - 08:28 PM

Hi, I am having really bad reception for sbs the last 1.5 weeks... getting glitchy pictures and sharp scratchy sounds... all other channels are working fine. Does anyone know what the problem is?

#2 Vzzzbx

Vzzzbx

    AV Forum Member

  • Member
  • PipPip
  • 204 posts

Posted 18 February 2006 - 01:02 PM

It's been happening to me too, on the South Yarra transmitter. The signal disappears for a few seconds at random times.

This happened before the Ashes, but in the first week SBS ostensibly saw the ratings and fixed it. Now it seems to be going wrong again.

#3 COFDM MAN

COFDM MAN

    AV Forum Member

  • Member
  • PipPip
  • 244 posts

Posted 18 February 2006 - 02:57 PM

What transmitter site is your antenna pointed towards?


Mt Dandenong?
Como Building?
Fern Tree Gully
Mt Victoria?
Marysville?
Atrhurs seat?

etc

What suburb are you in?

#4 beeblebrox

beeblebrox

    AV Forum Member

  • Member
  • PipPipPipPipPip
  • 1,557 posts

Posted 18 February 2006 - 08:22 PM

I haven't noticed any problems on SBS from either Mt Dandenong (at home )or South Yarra with any of my customers...

Have a look at your antenna, does it look like it's damaged at all or has it moved (pointing in a different direction) we've had a lot of wind damaging antennas in the last few weeks...

#5 Juz

Juz

    AV Forum Member

  • Member
  • Pip
  • 70 posts

Posted 19 February 2006 - 12:58 AM

Hi,
Glad to here ( well not really) that other people were experiencing the same problems. I have noticed intermittent problems early last week. Like after midnight the movie or that crazy inaccurate weather test pattern was dropping out stating " SBS NO VIDEO". I thought maybe they are performing maintenance to their equipment.
Last night and Thursday too, I was receiving no SBS at all. I did go outside and look at my antenna, everything looked ok. I was picking up Channels 2,7,9,10 and 31 well. Hmm I thought, I found the pair of rabbit ear antennae that I got with my TV, disconnect the main antenna and plugged it in. But it was still the same no SBS, but I could pick up the others as best as you can with the rabbit ears.
Early this morning I had SBS working again, I am receiving it right now.
Hopefully it was just maintenance or a fault which they have repaired. Fingers crossed. By the way I point to Mt. Dandenong, and I was only watching directly via Analog reception.
Regards
Juz

#6 alanh

alanh

    AV Forum Member

  • Senior Member
  • 12,622 posts

Posted 19 February 2006 - 08:25 PM

Jus,
Using an indoor antenna for South Yarra is difficult because the ears have to be vertical one above the other.

Melbourne

AlanH

#7 COFDM MAN

COFDM MAN

    AV Forum Member

  • Member
  • PipPip
  • 244 posts

Posted 19 February 2006 - 09:23 PM

Because you are in a Single Frequency Network "SFN", a problem at any one of the other SFN Transmitter sites that I mentioned in a earlier post can affect your reception. Just because your antenna is pointing at Mt Dandenong does not mean other transmisions at 90 degrees to you wil not cause interference. (90% chosen at random and is not a requirement for unwanted signals to get in)

Which of the other sites would be closest to you?

Black Hill Reserve is another!

Edited by COFDM MAN, 20 February 2006 - 03:19 PM.


#8 llu

llu

    AV Forum Member

  • New Member
  • 2 posts

Posted 20 February 2006 - 04:30 PM

Since the date i posted this problem, i was able to received sbs again for a couple of days but the problem has returned again! I live in the St Kilda East area and i have no idea where my antenna is pointing at.

#9 alanh

alanh

    AV Forum Member

  • Senior Member
  • 12,622 posts

Posted 20 February 2006 - 09:19 PM

COFDM MAN,
I think you are becoming abit paranoid about SFNs. I have heard no problems with this at the Como Building site. The other transmitters on those channels are a long way away and very low powered.

If you can see the antenna, is it on its side and all the short pieces are all the same size then it is using the Como building. If not then it is using Mt Dandenong.

AlanH

#10 diop

diop

    AV Forum Member

  • Member
  • 17 posts

Posted 20 February 2006 - 10:15 PM

yeh i live in melbourne in the eastern suburbs and SBS has bad reception all the time, i onli got ma tv card like 4 days ago. its really jumpy and stuff. is everyone else still like this?

#11 beeblebrox

beeblebrox

    AV Forum Member

  • Member
  • PipPipPipPipPip
  • 1,557 posts

Posted 21 February 2006 - 01:04 PM

llu and diop,

most likely you both have antenna or cabling problems... if your SBS is coming and going then there's usually something wrong with the antenna setup...

you can either follow AlanH's advice on the best antenna and setup stuff and DIY or get a professional in to help.

How to tell a professional from some of the chaff out there.. well start by asking them if they have a field strength meter that will measure Bit Error Rate (BER) and what Antennas they recommend for a digital only installation... It's not a panacea but it will immediately eliminate half the cowboys out there wacking up garbage and calling it digital ready...