Jump to content


Photo

Get The Best Reception Regional Nsw


  • Please log in to reply
83 replies to this topic

#51 Melissa George

Melissa George

    AV Forum Member

  • New Member
  • 3 posts

Posted 08 February 2012 - 03:12 PM

oh ty... btw my dad lives in the same area aka cooma north and he can get all channals including sbs... i wish i had his arial -sigh-

#52 alanh

alanh

    AV Forum Member

  • Senior Member
  • 12,648 posts

Posted 08 February 2012 - 03:46 PM

Melissa,

Go to http://www.dtvforum....showtopic=14026 which is the first post in this strand.
The best option is to click on the link to V5 and select an antenna from that list. It should be pointed to Radio Hill.

There is a link in that post to Indoor Antennas. Open that link and you need to use V5 instructions. The best indoor antenna for you is the Jaycar model mentioned. It needs to have the rods pushed all the way in and close to each other. The whole antenna needs to be on its side so that the small pieces are vertical. The main axis of the antenna should point at the transmitter site. You will need the gain set to maximum. Put the antenna on a wall on the same side as the transmitter even if you have to buy an antenna extension lead.

AlanH

#53 nbound

nbound

    AV Forum Member

  • Member
  • PipPipPipPip
  • 778 posts

Posted 09 February 2012 - 07:56 PM

hi... i can currently get all channals except sbs on my tuner in my lcd tv aka LG 42LK450-TA... i live in cooma nsw... the thing is i want a set top box that is the same or better as my tuner in my tv... if i get a rank arena hd set top box with usb recording will i get all the channels i know i can pick up or will it be worse then my tv tuner?... also im useing an indoor antena cos my outdoor one only picks up like 5 channels and my indoor picks up all except sbs thing is i live in a unit/joint house/im sharing my antena with others attached to my house so yeah... i would like an outdoor ariel as good or better then my indoor one but my real estate/the peeps i pay rent to/etc. don't understand why im getting poor reception and think the arial is fine when its not and im scared to pay for a new better one to be installed cos i might get ripd off and it be no better then the one that is currently there not to mention id have to pay to link it to everyone elses house making it cost more/more expensive :(... wat should i do?... i ended up signing up for the household assistance scheme/digital switch over telling the truth but im not eligible for an antena ; ; only a set top box but i left a note stating i can only get 5 chanals on my outdoor arial and every chanal except sbs on my indoor arial even tho my area coverage is good and i should be able to get all channals -sigh- oh well at least i know this set top box will be as good if not better then my tuner in my tv :S... when they comeover perhaps i can pay them to install an antenna myself idk...


As far as Im aware, your landlord is required to provide working tv outlets. Push the real estate/strata and get them to send out a technician who can test your outlet (and give your landlord a quote to fix it - though some landlords might make you wait a bit). You may even have recourse under new tenancy laws to get a technician out and claim back the costs, though this isnt my area of expertise, so that could be worth seeing if its applicable also.

#54 Melissa George

Melissa George

    AV Forum Member

  • New Member
  • 3 posts

Posted 10 February 2012 - 11:38 AM

ok... thanks for ure help alanh and nbound i really apreciate it :)

#55 RogCH2

RogCH2

    AV Forum Member

  • New Member
  • 4 posts

Posted 16 April 2013 - 03:36 PM

Having problems lately with WIN TV transmitting to Narooma NSW. Intermittent pixalation. at no fixed time of day.(Somjtimes just audio drop out)No problems with any other network. Can anyone give me some clues as to what could be wrong and does anyone else have the same problem?:

#56 debruis

debruis

    AV Forum Member

  • Member
  • PipPipPip
  • 425 posts

Posted 17 April 2013 - 03:24 PM

Could be too much incoming signal or antenna might have moved slighty in high winds. Very hard to tell without a site visit and signal testing by a technician. Do any of the neighbours have the same problem? If so it could be a problem with the broadcast signal although this is highly unlikely.

#57 lizclinton

lizclinton

    AV Forum Member

  • Member
  • PipPipPipPip
  • 896 posts

Posted 17 April 2013 - 03:41 PM

It's sounding a lot like the problem northern Tasmania had with WIN some time ago. Check out the Tassie section of this forum and give WIN a call they may have learnt something about the problem they had down there.

#58 De'Storman

De'Storman

    AV Forum Member

  • Member
  • 22 posts

Posted 16 October 2013 - 07:14 PM

Just wondering if anyone else is having issues with reception of channel 7 and 10 in the northern nsw area?

We're on the Tweed Coast, signal out of lismore area, and in the last couple of days we've lost all of the channel 10 and 7 signal ... bad pixelation, no image, no signal, no or limited sound ...

Same at all times morning, night, day etc ...

Only just happened in the last few days ... Some neighbours seem to be having the same issue ??

Transmiter issue, local interference ???

Anyone else?

Any reason why?

Edit: PS: yes, we've tried retuning ... and no luck, and have actually lost all Channel 10 since the retune!

Edited by De'Storman, 16 October 2013 - 07:15 PM.


#59 viewer

viewer

    AV Forum Member

  • Member
  • PipPipPipPip
  • 842 posts

Posted 09 July 2014 - 09:19 PM

Mt.Moombil......... Kempsey to Grafton restack today.

 

I hope I have this in the right area.

 

After today's change of frequencies and retuning of equipment, I now have dropouts occurring on NBN.

 

From my prior readings, I understood that transmission should be from the same spots/towers for all, and nothing should change reception wise, other than a new frequency.

 

Is it just coincidence I have this problem?

 

I am in Nana Glen, towards Glenreagh.

 

Pixelation occurs randomly, and also during ads.

 

I am rural, nothing has changed, no new neighbors,equipment,electric fences etc.

 

I have checked the other channels and they appear ok, no pixelation/quick dropouts.

 

Any one experiencing an issue, or is it just me?

 

Thanks



#60 steveb

steveb

    AV Forum Member

  • Member
  • PipPipPip
  • 500 posts

Posted 10 July 2014 - 09:16 AM

Viewer,

 

Are these problems still occuring? We have fund that even rescanning DTV receivers after restack doesn't work. Sometimes the best way is to factory reset your receiever, power rest it, and rescan all channels again. Not sure why, I think that if a box rescans and it finds the same services in its channel list from before it doesn't re-add them, or you get some sort of confliction. After this restack we have seena couple of differnt scenarios like that.

 

Hope this helps.



#61 viewer

viewer

    AV Forum Member

  • Member
  • PipPipPipPip
  • 842 posts

Posted 10 July 2014 - 12:08 PM

Thanks steveb,

 

I still have a slight glitch on nbn, and will start a rescan shortly.

 

Problem is I cannot do a factory reset on my Telstra T-Box that the lcd tv is connected to, otherwise I will lose my recordings.

 

Just as I was looking at the telly this morning, all nbn and other channels ex Mt. Moombil all shut down, somewhere around 11.15am-11.45am, obviously something got reset up there?

 

I will report back

 

Thanks



#62 steveb

steveb

    AV Forum Member

  • Member
  • PipPipPip
  • 500 posts

Posted 10 July 2014 - 01:31 PM

There was another short outage this morning. All back to normal now.

 

Try a rescan now. It may have been fixed.



#63 viewer

viewer

    AV Forum Member

  • Member
  • PipPipPipPip
  • 842 posts

Posted 10 July 2014 - 06:52 PM

Did a rescan, still getting some dropouts.

 

Tomorrow I will hop up on the roof and check the antenna connections, albeit that NBN is the only one affected at present. Today was too windy to go up and see with sticks and leaves flying around in the wind.



#64 CMatten

CMatten

    AV Forum Member

  • Member
  • PipPip
  • 154 posts

Posted 11 July 2014 - 12:37 PM

I just had a look at the changes for Moombil to see if something stood out with the way they were moved. NBN is now in the middle of the block. Apart form the frequency change, the only other difference is it has adjacent channels on either side. Previously it had 2 clear channels on either side.

 

Station        B4                After

NEN             30                 35

NBN             33                 37

ABC            36                 36

NRN            38                 38

SBC            39                 39



#65 viewer

viewer

    AV Forum Member

  • Member
  • PipPipPipPip
  • 842 posts

Posted 11 July 2014 - 12:50 PM

Thanks...

 

Do they now all transmit from the same mast up there? ... i.e.......all on the one big tower, same spot, should all be the same for reception?



#66 steveb

steveb

    AV Forum Member

  • Member
  • PipPipPip
  • 500 posts

Posted 11 July 2014 - 01:34 PM

Yep all from the one mast, same antenna.

 

I have some doubts about the T-box. I have heard and seen some funny things coming out of them. Beofre the rescan can you delete the old NBN channel all together. Then try and scan it in again.



#67 viewer

viewer

    AV Forum Member

  • Member
  • PipPipPipPip
  • 842 posts

Posted 11 July 2014 - 02:11 PM

Yes...grrr T-Box

 

Yesterday, after I reset it and did the rescan, it no longer shows the internet tv, ala foxtel and BPM etc.

 

After a 45 min wait , Telstra told me they were aware, it was a national problem...

 

Still had glitching last night, all ok up antenna end, I watched a lot of Prime 7 last night ( a special was on about 747 Jumbo's) and had no problems at all, and that was through the t-box as well.

 

I will look into the menu a bit later, I'm sure it has the possibility of doing a manual entry for each transponder...just gotta look up a frequency for NBN now.

 

Thanks for the answers...all help is appreciated.



#68 steveb

steveb

    AV Forum Member

  • Member
  • PipPipPip
  • 500 posts

Posted 11 July 2014 - 03:49 PM

592.5 Mhz



#69 viewer

viewer

    AV Forum Member

  • Member
  • PipPipPipPip
  • 842 posts

Posted 11 July 2014 - 08:50 PM

Thanks



#70 Jan45

Jan45

    AV Forum Member

  • Member
  • 60 posts

Posted 19 July 2014 - 05:24 PM

We are having lot of trouble with NBN dropping out, pixellating etc. since the move.

Live at Dorrigo - from Mt. Moonbil.

 

Did you get yours working better yet?

 

Thanks,

Jan



#71 Kobo1

Kobo1

    AV Forum Member

  • New Member
  • 2 posts

Posted 21 July 2014 - 01:31 PM

G'Day Folks,  Since the recent frequency changes a few weeks ago my TV is having sync problems with all of the Channel TEN stations (One and Eleven as well) and Ch. 7.  I have retuned all channels in twice now.  I live in Armidale NSW and my TV is a Sanyo PDP42XR9DA and all the other channels work perfectly. Also, if I watch TV through my blu ray player there is no problem. I have rung Southern Cross TEN and they checked with their techies who assured them it wasn't the broadcasting equipment...Can you help, Please?

 

Kobo



#72 viewer

viewer

    AV Forum Member

  • Member
  • PipPipPipPip
  • 842 posts

Posted 21 July 2014 - 05:50 PM

Still experiencing problems here as well....the weird thing is it always seems to play up, or be more noticeable during things like NRL/sport, or quick moving pictures? Other than that, perhaps I notice it more as sport requires a more alert level of watching, thus noticing it more?

 

On another note, my daughter and son in law have their antenna pointing at the newer Baombee/Toormina transmission site, and when they pointed there some time ago, they could not tune in ONE at all.

Last week, when they were away, I was asked by them to do a retune to their tv's ,Austar HD etc,in case things had changed, and now after reshuffle all is crystal clear on everything. As I don't live in Boambee, I am unsure whether that transmitter did have a shuffle, or it was only Mt Moombil that did, but for whatever reason, they now have perfection on everything. Moombil and Boambee transmitters are in opposite directions, and whether one signal was blocking the other, who know's? Prior to any shuffles, they had scanned and scanned, and never got ONE. We were advised that they should remove their amplifier as they were now too close to the transmitter to need amplification, and as such they may have been beaming too much power into their signal, but now nothing needed changing???

 

Good news for them, bad for me.



#73 steveb

steveb

    AV Forum Member

  • Member
  • PipPipPip
  • 500 posts

Posted 21 July 2014 - 08:30 PM

What we are finding in the Coffs area, is that rescans are picking up the wrong transmitter. We have had a couple of instances where people were rescanning to get the channel chafes at Moombil and were getting another transmitter in the area, or vice versa, doing a rescan when their antenna wasn't pointing at Moombil, but gutting the Moombil channels which are less than optimal. So what may be happening here is the antennas are pointing at either Moombil or another of the local transmitters and the wrong signal being scanned in. In this case you need to know what transmitter you are using and then manually scan that frequency.

 

Like I said we have seen a coupe of cases like this in the Coffs area.



#74 viewer

viewer

    AV Forum Member

  • Member
  • PipPipPipPip
  • 842 posts

Posted 21 July 2014 - 08:48 PM

Thanks Steve..

 

It's a bit strange that this would happen in the Coffs Hbr area, as basically you point your antenna in 3 separate directions to get either one at Bruxner,Toormina or Moombil.

 

No doubt some would have the wrong yagi or not have aligned their antenna properly, but in instances when I scanned for her on the Toormina site, it only loaded one set of channels, with no duplicates coming in from elsewhere?

 

In my case, the only transmitter I can use in Nana Glen is still Moombil, so other transmitters don't come into the equation.

 

My only saving grace is that I am a former BMAC/Aurora user whom also moved to VAST due to poor analogue and somewhat hairy digital at times, and as such, at least I have an alternative to switch to, albeit, the ads for sheep dip and the like are a bit boring at times!!

 

Being in the game Steve...is there any reason why Mt.Coramba was never used for tv transmissions, as it is seen quite easily in and around Coffs Hbr, as well as the Orara Valley and some beach areas that always had reception difficulty using Moombil or Bruxner Park? Mt.Coramba, to us locals, seems a no brainer?

 

 

TV....hmmmmm...no wonder IPTV is such a big upcoming thing



#75 Kobo1

Kobo1

    AV Forum Member

  • New Member
  • 2 posts

Posted 22 July 2014 - 10:11 AM

So....any ideas on my problem?

 

Kobo


Edited by Kobo1, 22 July 2014 - 10:11 AM.