Jump to content


Photo

Get The Best Reception, Regional Tas


  • Please log in to reply
335 replies to this topic

#326 glyndavid

glyndavid

    AV Forum Member

  • Member
  • 8 posts

Posted 10 April 2013 - 02:46 PM

Sent an email to the Break o'Day council and got this reply......

planned commission of digital of the SBS receiver is between the hours of 12 pm - 3 pm Wednesday 10 April, 201

#327 glyndavid

glyndavid

    AV Forum Member

  • Member
  • 8 posts

Posted 11 April 2013 - 07:35 AM

Sent an email to the Break o'Day council and got this reply......

planned commission of digital of the SBS receiver is between the hours of 12 pm - 3 pm Wednesday 10 April, 201


still no SBS, guess she was talking about the St Helens transmitter and not the tower on Gardens Rd, Binalong Bay

#328 glyndavid

glyndavid

    AV Forum Member

  • Member
  • 8 posts

Posted 11 April 2013 - 09:10 AM

looked on the my switch site.....
The full range of digital free-to-air digital services is not available from this transmission site.
The SBS digital television service is not broadcast from this site. SBS did not provide an analog television service from this site, and was therefore not required to provide its service in digital mode....
Can't access St Helens from here so looks like SBS is gone forever

Edited by glyndavid, 11 April 2013 - 09:13 AM.


#329 HillsTas

HillsTas

    AV Forum Member

  • Member
  • PipPipPip
  • 299 posts

Posted 11 April 2013 - 09:39 AM

If you were really keen on having SBS, you could buy a VAST box and have it activated for SBS and ABC only.

More info here: http://www.mysattv.com.au/

You will need a satellite dish and the box (probably cost you ballpark $500 for everything) but you will get your SBS

Cheers Dave

#330 glyndavid

glyndavid

    AV Forum Member

  • Member
  • 8 posts

Posted 11 April 2013 - 04:14 PM

If you were really keen on having SBS, you could buy a VAST box and have it activated for SBS and ABC only.

More info here: http://www.mysattv.com.au/

You will need a satellite dish and the box (probably cost you ballpark $500 for everything) but you will get your SBS

Cheers Dave


just have to learn to live without it, bye Lee Lin....can get SBS on demand on my iPad

#331 nathaniel2518

nathaniel2518

    AV Forum Member

  • New Member
  • 4 posts

Posted 02 May 2013 - 03:35 PM

Slightly off topic but anyone know how I post a new topic as a new user?

#332 M'bozo

M'bozo

    AV Forum Member

  • Senior Member
  • 2,834 posts

Posted 02 May 2013 - 03:46 PM

Slightly off topic but anyone know how I post a new topic as a new user?


You need to get your post count up to 5.

click

No one answered your question elsewhere?

It will help if you specify your location, what type of antenna you have, whether you have a masthead amplifier or not, type of TV etc. that you are using.

Help us to help you. The more information posted, the better chance that someone may be able to offer useful assistance.

#333 nathaniel2518

nathaniel2518

    AV Forum Member

  • New Member
  • 4 posts

Posted 02 May 2013 - 04:58 PM

Thanks for that.

#334 nathaniel2518

nathaniel2518

    AV Forum Member

  • New Member
  • 4 posts

Posted 02 May 2013 - 05:08 PM

I'm currently having probs with channel 10 digital signal in kingston (we have a very good view of the mountain). i reset our t-box and that didn't work. I haven't tried updating the channels on the actual tv yet... which is an 08 panasonic viera(?).

Also I need one antenna socket fixed/checked and a new one put in - if anyone knows anyone in the kingston area who isn't too expensive.

#335 Tazzy2Heads

Tazzy2Heads

    AV Forum Member

  • Member
  • PipPipPip
  • 312 posts

Posted 02 May 2013 - 11:25 PM

Hi nathaniel2518
If you have line of sight to the MT Wellington towers a 4 element band 3 vhf antenna will pick up 85-90db of signal in the Kingston area.This is accepted as too strong for some Digital Tuners.
Some houses there have antennas with 10 elements,there was one house near Redwood Village that had a 18
element antenna a while back. It is possible your T-Box is being overloaded with signal and causing trouble with the T-BOX tuner if you a have fringe area antenna installed when it is not needed.You could try a 20db signal attenuator in the antenna line and see if that helps the T-Box.

Another thing to check is that you are tuned to channel 10 VHF from MT Wellington ,if you are high up
you may be tuned to the channel 10 UHF signal from the Opossum Bay Transmitters on the Eastern Shore
which can be received in many parts of Kingston if you do an auto tune across the full VHF/UHF bands.
Stop the auto tune after it has tuned the VHF band for MT Wellington only.


There is a remote chance the T-Box is faulty but unlikely,I had a job last week where the customer was
on his third one before it all fired up ok.

Cheers Tazzy

#336 nathaniel2518

nathaniel2518

    AV Forum Member

  • New Member
  • 4 posts

Posted 03 May 2013 - 09:00 AM

Thanks Tazzy - all sounds possible. I'll check.

T-Box has been giving us grief - i'm in the process of trying to get a new one.